Independent LawnMowing Contractors Of Australia Forum
Results 1 to 13 of 13

Thread: Log in

  1. #1
    Member brett73's Avatar
    Join Date
    Oct 2013
    Location
    Capel Sound(Rosebud West) Vic
    Posts
    363

    Default Log in

    Is anyone else getting asked to enter there log in details, when they are already logged in. Started happening today.
    The login in screen, has a message about system update or similar.

    Or is it just me.

  2. #2
    Senior Member Mow And Go's Avatar
    Join Date
    Apr 2013
    Location
    Revesby NSW
    Posts
    969

    Default Re: Log in

    I'm getting it too. Try to log in and it just keeps popping up
    I dont break things ...I just use them beyond their operational limitations
    www.mowandgogardening.com.au

  3. #3
    Member Tomo's Avatar
    Join Date
    Dec 2012
    Location
    Melbourne south east
    Posts
    84

    Default Re: Log in

    Yes me to..i thought it was my security settings but I think it's something to do with the maintenance done on this site.

  4. #4
    Member brett73's Avatar
    Join Date
    Oct 2013
    Location
    Capel Sound(Rosebud West) Vic
    Posts
    363

    Default Re: Log in

    Glad it's not just me then, I thought I may have picked up some sort of bug, from some software I just installed.

  5. #5
    Senior Member NLALM's Avatar
    Join Date
    Jul 2004
    Location
    Newcastle NSW
    Posts
    1,715

    Default Re: Log in

    me too and its pissing me off...........does yours say Microsoft edge or some crap like that

  6. #6
    Member brett73's Avatar
    Join Date
    Oct 2013
    Location
    Capel Sound(Rosebud West) Vic
    Posts
    363

    Default Re: Log in

    I'm using Firefox and this is the message I keep getting.
    log in.jpg

    On the ipad using safari, it's just a username and password box.

  7. #7
    Senior Member kevinsuzanne's Avatar
    Join Date
    Feb 2014
    Location
    mildura,victoria
    Posts
    131

    Default Re: Log in

    yeah ,same here to saying site maintenance very annoying

  8. #8
    Senior Member BSD's Avatar
    Join Date
    Apr 2013
    Location
    Sth West Sydney.
    Posts
    1,361

    Default Re: Log in

    Still getting the log in thing, so I logged out and logged in today, no worries but that stupid 'log in thingy' keeps comin at me, so I used the same log in details and it doesn't recognise them. WTF?

  9. #9
    Member Redeye's Avatar
    Join Date
    Mar 2009
    Location
    Shoalhaven ,NSW
    Posts
    5,375

    Default Re: Log in

    any of you blokes using Chrome? no dramas here...




    http://curraronggardening.com/

    "All sin is washed away in the Holy goodness of Beer"
    Book of Redeye, Psalm 69

  10. #10
    Member mowbro's Avatar
    Join Date
    May 2013
    Location
    Eastern Suburbs Melb
    Posts
    209

    Default Re: Log in

    i'm using chrome - no dramas here either.

  11. #11
    Senior Member BSD's Avatar
    Join Date
    Apr 2013
    Location
    Sth West Sydney.
    Posts
    1,361

    Default Re: Log in

    All good now, no chrome here, just 1 of those self fix thingo's.

  12. #12
    Senior Member AJD Mowing's Avatar
    Join Date
    May 2011
    Location
    Southerland Shire NSW
    Posts
    2,882

    Default Re: Log in

    Yeah I was having troubles, Greenies mowing told me to delete my cookies, it worked after I got rid of the chocolate chip ones
    AJD Mowing Giving Back Your Life

    http://www.ajdmowing.com.au/

  13. #13
    Member brett73's Avatar
    Join Date
    Oct 2013
    Location
    Capel Sound(Rosebud West) Vic
    Posts
    363

    Default Re: Log in

    Looks like it's fixed here also

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •