Independent LawnMowing Contractors Of Australia Forum
Results 1 to 8 of 8

Thread: Honda HRU 196 not catching properly

  1. #1
    Member GRCTAS's Avatar
    Join Date
    May 2018
    Location
    Heathcote NSW
    Posts
    3

    Default Honda HRU 196 not catching properly

    I'm having issues with my Honda. Its leaving a cut grass trail behind on the right hand side constantly. I've changed the blades, changed the catcher, cleaned the underbody. I'm at my wits end as I have to keep mowing over the same bits of lawn to pick up the clippings again. I took it into the Honda shop today and they couldn't help me either. Any one else had this issue?

  2. #2
    Senior Member Chris B's Avatar
    Join Date
    Mar 2010
    Posts
    1,363

    Default Re: Honda HRU 196 not catching properly

    Are you 100% sure that you've got the correct blades on?
    (As in are they long enough, or high lift instead of low?)

  3. #3
    Member Matt1972's Avatar
    Join Date
    Sep 2012
    Location
    Albion Park NSW
    Posts
    239

    Default Re: Honda HRU 196 not catching properly

    Remove the mulch ramp underneath the deck (I'm assuming it has one). It used to happen on my old 216's too until I removed the mulch ramp. It's supposed to help with mulching by directing the clippings down but seems to affect it's catching abilities. Still mulches ok without it.

  4. #4
    Senior Member simo's Avatar
    Join Date
    Mar 2006
    Location
    Ballina Far north nsw (Paradise)
    Posts
    1,004

    Default Re: Honda HRU 196 not catching properly

    Is there a gap between the mower and catcher at the bottom?
    Maybe the catcher a little bent or not sitting on properly
    ....Nothing like a good whipper....

  5. #5
    Member GRCTAS's Avatar
    Join Date
    May 2018
    Location
    Heathcote NSW
    Posts
    3

    Default Re: Honda HRU 196 not catching properly

    Thanks very much. I removed the mulch ramp as suggested and it was a different mower, cuts like a dream. Have a great Christmas break.

  6. #6
    Very Helpful Member
    Join Date
    Jul 2006
    Location
    melb.sth. east
    Posts
    4,899

    Default Re: Honda HRU 196 not catching properly

    Honda lawnmowers designed by engineers who obviously get someone else to mow their lawns or don't have one
    Anything Ian says may or may not be garbage, it may also be his own opinion or it may not be his opinion at all, it may just be something he felt like stating anyone following his advice does so at their own risk and may be doing something Ian would actually advise against.
    And if you don't like what Ian has to say use the ignore function if you don't know how ask i will gladly tell you

  7. #7
    Member Matt1972's Avatar
    Join Date
    Sep 2012
    Location
    Albion Park NSW
    Posts
    239

    Default Re: Honda HRU 196 not catching properly

    Quote Originally Posted by GRCTAS View Post
    Thanks very much. I removed the mulch ramp as suggested and it was a different mower, cuts like a dream. Have a great Christmas break.
    Glad it worked, have a great Christmas.

  8. #8
    Senior Member glassngrass's Avatar
    Join Date
    Apr 2007
    Location
    Sale, Vic
    Posts
    1,419

    Default Re: Honda HRU 196 not catching properly

    If the holes in the catcher get clogged it prevents air flow, then the clippings don;t get thrown into the back of the catcher. $1 and 60 seconds at your local car wash, and a pressure washer will sort that for you. This is a great trick in winter where wet grass can clog the holes. I drilled a half dozen or more 7mm holes each side towards the back of the catcher (in the metal) to encourage better filling of the catcher. Works a treat.
    David
    Mr Sparkle Car Spa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •